List Of Bugs in Bnet's vanilla FFXI server

Copycat

( ̄▽ ̄)ノSup man
BNCC Member
Oct 8, 2015
421
68
28
36
#1
For the Benefit of New/Old players playing FFXI server, here are some of the list of bugs that you may want to avoid them.
Also I would like to thank @Ares for helping out reporting the bugs :) Anyone of you who are playing may wish to find
information or report any bugs you may do it here. Nothing formal but will benefit the players by converging all our information here. :)



1) General: Talking to NPC Imasuke at port Jeuno (just at the entrance) makes your character stuck in an
eternal loop whereby NPC keeps talking with no dialogue on display and character unable to move/cast spells
or even type anything. Upon force logging out, your char will be ended up in an unknown zone at port jeuno.
since !zone do not work I tried tele dem to get out of the zone but will stuck in black screen of "Downloading Data..."
Can only be fixed after a few attempts of logging in.

2) General: Sometimes Fov do not work, still playerable but not very stable

3) General: The same infamous issue at Bastok Metalworks where the lifts to the top do not work properly.
Need !wallhack to get around to the top if players wants to do nation mission

4) General: Quest for level limit break works till 75 onry. (Nomad moogle the one besides matt) only
handles unlocking of merit points and lvl 80 quest do not work

5) General: lvl 71 ws quest is workable; however mythic ws quest do not work


6) General: (Reported by @Ares )
The quest Mihgo's Amigo isn't working properly. Quest is triggered but Nanaa Mihgo does nothing when
traded the bead necklaces. (tenshodo reputation quest)

7) COP: (Reported by @Ares )
Ancient Flames Beckon is show under missions for CoP, but did not trigger 1-1 (The Rites of Life) cutscene
in Lower Delkfutt's Tower.

Currently as
Sandy Rank 3
Mithra & Elvaan M
Lv33 WAR/THF and LV33 THF/WAR

8)ToA: The Road to Aht Urhgan quest do not trigger cutscene

9)WoG: Cavernous Maws do not work or trigger any CS

10)General: (Reported by @Ares ) Shield equipping and Airship do not work

11)Nation: Bastok 7-1 The final image
After trigger/defeated NM from ??? at Ro' Maeve do not produce
Reinforced Cermet keyitem. using !addkeyitem do not trigger cutscene when taking to Cid in order to complete 7-1.
 
Last edited:

mugen

New Member
BNCC Member
Mar 8, 2017
12
0
1
17
#2
Hi,
i don't know if you saw what I posted on github.

Client Version (type /ver in game) : 30180604_0
Source Branch (master/stable) :
Additional Information
(Steps to reproduce/Expected behavior) : I can't cast any spell but bar spells. I have tried on rdm, blm and whm. Also even though I can cast them, I don't get any effet, no icon, and I "gain the effect of K.O".
Since then I also tried on a new char and same problem happens.

I also noticed that we can't trigger DNC quest.
 

Tagban

Administrator
Staff member
BNCC Member
Apr 21, 2018
50
254
53
#3
Yeah I've been digging into stuff. I am not using GitHub soon as I get a 100% working version....
 
Top Bottom